Arizona All Nissan Club

Club Garage => Xterra Garage => Topic started by: AzWhite01 on February 11, 2013, 08:43:46 PM

Title: AzWhite01
Post by: AzWhite01 on February 11, 2013, 08:43:46 PM
(http://i1061.photobucket.com/albums/t477/sutherland85/Facebook/Mobile%20Uploads/266657_1792147850567_1391259_o.jpg)How I got it, (http://i1061.photobucket.com/albums/t477/sutherland85/Facebook/Mobile%20Uploads/401352_2572989691125_1091329300_n.jpg)new fenders,
(http://i1061.photobucket.com/albums/t477/sutherland85/Facebook/Mobile%20Uploads/327356_2594839397354_500068153_o.jpg), (http://i1061.photobucket.com/albums/t477/sutherland85/Facebook/Mobile%20Uploads/327034_2594855317752_1884427861_o.jpg) Sycamore creek with some tacos, (http://i1061.photobucket.com/albums/t477/sutherland85/Facebook/Mobile%20Uploads/333948_2594864517982_1388669469_o.jpg) the end of the ARB, (http://i1061.photobucket.com/albums/t477/sutherland85/Facebook/Mobile%20Uploads/332221_2678394246173_57142549_o.jpg) new Baja Bumper, (http://i1061.photobucket.com/albums/t477/sutherland85/20130201_175955_zpscd0d7a00.jpg) New M/T's!!, (http://i1061.photobucket.com/albums/t477/sutherland85/20130211_155729_zpsd573b7e9.jpg) New Sticker
Title: Re: AzWhite01
Post by: jddirty on February 11, 2013, 08:48:38 PM
rig looks great, got my first good look at her when i saw you leaving wal mart the other day..we really need to try and get together.
Title: Re: AzWhite01
Post by: AzWhite01 on February 11, 2013, 08:55:00 PM
Thanks man! Yea like I said, I've seen your rig at the mall a few times. That day was the first time ever seeing anyone driving! We should plan a night to grab a beer or something, can't really take it out right now due to possible motor damage from snapping my T-belt a few months ago.. Oh well, she still runs!
Title: Re: AzWhite01
Post by: Rosie on February 11, 2013, 09:02:22 PM
can't really take it out right now due to possible motor damage from snapping my T-belt a few months ago.. Oh well, she still runs!

My worst nightmare... I bought mine with 99k on the clock, no idea if the belt was ever changed, sitting at 107k now. I really should just get it done, just in case. Did you put on the new one yourself?
Title: Re: AzWhite01
Post by: Rev on February 11, 2013, 09:39:01 PM
My worst nightmare... I bought mine with 99k on the clock, no idea if the belt was ever changed, sitting at 107k now. I really should just get it done, just in case. Did you put on the new one yourself?

Is there a sticker on the radiator support or under the hood? Normally if the service has been there will be a sticker placed around one of those spots listing the date and mileage it was done. If there is no sticker you might be in trouble.

Anyway, awesome look rig! I'm curious to ask what the heck did that to you ARB? Those things are big and tough and that looks like it got bent pretty good.
Hope you get it all fixed up soon, that is one bad toy ;D
Title: Re: AzWhite01
Post by: AzWhite01 on February 11, 2013, 10:05:40 PM
Haha ya busted that thing up good! I was chasing those Tacos down at Sycamore creek, short wheel base x can't take the woops. That ARB saved my truck though, hit a rock about the size of the of my x. Was my last run of the day too, and I knew I should have just went home.. Saving up for a long travel kit from TOTAL CHAOS that would get rid of the torsion, as I'm not sure if a Titan swap would work on a 1st gen? 
Title: Re: AzWhite01
Post by: Rev on February 11, 2013, 10:52:46 PM
Not without some serious fab work. I'm almost positive the control arms wouldn't come anywhere near to lining up without welding some custom brackets and what not.

Good thing you had that bumper though, did it's job ;D

Long travel is going to be awesome once you figure out how you want your setup to go though
Title: Re: AzWhite01
Post by: AzWhite01 on February 12, 2013, 09:56:25 AM
My worst nightmare... I bought mine with 99k on the clock, no idea if the belt was ever changed, sitting at 107k now. I really should just get it done, just in case. Did you put on the new one yourself?
[/quote]
No I didn't do the work myself. I wanted to, but I live in a appartment complex and they frown on much more than changing your tire..
Title: Re: AzWhite01
Post by: Rev on February 12, 2013, 10:58:58 AM
No I didn't do the work myself. I wanted to, but I live in a appartment complex and they frown on much more than changing your tire..

The whole reason I had to let go of my 240SX... buggery apartment complexes, that's almost like a hidden fee that should be in the contract - "You will have to pay someone else to do your vehicle maintenance, so count on at least an extra $1000/year" ;D
Title: Re: AzWhite01
Post by: AzWhite01 on February 13, 2013, 03:56:16 PM
(http://i1061.photobucket.com/albums/t477/sutherland85/TotalChaos_zps851e9313.jpg) this is a TOTAL CHAOS kit that's similar to one that I'd like to get for my truck. I know a lot of Toyota guys that have em on their rigs, and have nothing but good stuff to say about the company! Does anyone know of a Total Chaos'd long travel Xterra?
Title: Re: AzWhite01
Post by: AzWhite01 on February 13, 2013, 04:02:15 PM
(http://i1061.photobucket.com/albums/t477/sutherland85/TOTALCHAOSXterra_zpsc2cc52e2.jpg)
Title: Re: AzWhite01
Post by: Rev on February 13, 2013, 09:40:09 PM
I've seen Total Chaos UCAs for 2nd gens, not sure about 1st gens though... And I've never seen a Total Chaos LCA for anything, that's sweet looking ;D
Title: Re: AzWhite01
Post by: Rev on February 13, 2013, 09:40:48 PM
People running Total Chaos UCAs though I've heard them complain about a lot of squeaks and noise.
Title: Re: AzWhite01
Post by: remo1991(Brent) on February 13, 2013, 09:44:32 PM
You should PM Timh he is running Total Chaos UCAs.
Title: Re: AzWhite01
Post by: AzWhite01 on February 24, 2013, 08:23:34 PM
(http://i1061.photobucket.com/albums/t477/sutherland85/20130224_183639_zpsab294b08.jpg) Picked up a used motor with 148k on it for 500 bucks! Did a compression check on all cylinders and all are above 120.
Title: Re: AzWhite01
Post by: 11Pro4X on February 24, 2013, 08:27:10 PM
We need you back on the trail ASAP!
Title: Re: AzWhite01
Post by: AzWhite01 on February 24, 2013, 08:30:13 PM
(http://i1061.photobucket.com/albums/t477/sutherland85/20130219_094709_zpsa5 17626d.jpg), (http://i1061.photobucket.com/albums/t477/sutherland85/20130224_191527_zpsa9aa14d9.jpg) timing belt doesnt look bad either but with it out and easy to get to i'm probably gonna do the waterpump and t-belt.
Title: Re: AzWhite01
Post by: AzWhite01 on February 24, 2013, 08:33:07 PM
I know I'm wanting to go out so bad, slow porcess but hopefully I'll have this motor swapped out soon!
Title: Re: AzWhite01
Post by: Rev on February 25, 2013, 08:59:29 AM
Sounds like it won't be long now then. Great deal on the motor, good luck getting it all hooked and wired up soon ;D
Title: Re: AzWhite01
Post by: Hammer (Avi) on February 25, 2013, 10:25:54 AM
I think u need to bore it out and port and polish that bad boy while its out!
Title: Re: AzWhite01
Post by: AzWhite01 on February 25, 2013, 10:45:44 AM
I think u need to bore it out and port and polish that bad boy while its out!
That's the plan on my original motor that is coming out, want to figure out what all can be done to it. Basically build it the way I want and when the one I just bought decides to die, just swap em back out!
Title: Re: AzWhite01
Post by: Rev on February 25, 2013, 10:58:12 AM
Gonna tune up a VG33 to 300HPs ;D
That would be pretty beastly, no replacement for displacement!
Title: Re: AzWhite01
Post by: AzWhite01 on February 26, 2013, 04:40:16 PM
So I've been readin a little bit on these motors, I guess 2002 had a tiny jump in horsepower. My truck is a 01, Does anyone know if the extra power came from the ECU or the motor itself?
Title: Re: AzWhite01
Post by: Hammer (Avi) on February 26, 2013, 06:35:54 PM
It could come from a supercharger :)
Title: Re: AzWhite01
Post by: AzWhite01 on February 26, 2013, 09:06:03 PM
01 had 170 hp, 02 was bumped to 180. supercharged got 210hp...
Title: Re: AzWhite01
Post by: 11Pro4X on February 26, 2013, 09:08:46 PM
01 had 170 hp, 02 was bumped to 180. supercharged got 210hp...

My understanding is that it is only the ECU and the engine is the same. 
Title: Re: AzWhite01
Post by: AzWhite01 on March 13, 2013, 04:01:23 PM
(http://i1061.photobucket.com/albums/t477/sutherland85/20130313_142750_zps5bcbec7a.jpg), (http://i1061.photobucket.com/albums/t477/sutherland85/20130313_144808_zps2b9eb3f0.jpg), (http://i1061.photobucket.com/albums/t477/sutherland85/20130313_145913_zpscc34825d.jpg)   New crystal headlights, Almost looks new!!!
Title: Re: Re: AzWhite01
Post by: Rosie on March 13, 2013, 04:40:34 PM
Love it!

Is that bumper local?
Title: Re: AzWhite01
Post by: AzWhite01 on March 13, 2013, 11:51:20 PM
http://bajabumpers.com/ . This is the website, it has not been updated in awhile.. It is a Arizona company though.. I was he 1st Xterra he ever made a bumper for, Doug was his name. Doug lives in a little house out out in Buckeye and builds these out in his shop outback. Was real nice and got it done pretty fast, he also had to bend my frame back out a little from when I smashed my ARB out at Sycamore creek and didn't charge me. Like I said I was the 1st and I maybe know of one other guy that went through him, so he doesn't have a jig for the xterra's and may not be able to just build one and ship it.. He probably needs your truck out there so he can fit it up, as he did mine..



13503 S 193rd Ave.
 Buckeye, AZ 85326
 Phone: 623-866-3089
Title: Re: AzWhite01
Post by: AzWhite01 on March 17, 2013, 08:38:22 AM
(http://i1061.photobucket.com/albums/t477/sutherland85/20130316_123807_zpsb161335c.jpg), (http://i1061.photobucket.com/albums/t477/sutherland85/20130316_123827_zps4e8fee45.jpg) Now I just need a new grill!!
Title: Re: AzWhite01
Post by: 11Pro4X on March 17, 2013, 09:15:25 AM
Glad you're back on the road!
Title: Re: AzWhite01
Post by: Rev on March 25, 2013, 08:46:06 PM
Looking awesome! ;D

Great job getting it all swapped out and working again. Can't wait to see this beast in action ;D
Title: Re: AzWhite01
Post by: AzWhite01 on April 18, 2013, 10:33:52 AM
(http://i1061.photobucket.com/albums/t477/sutherland85/20130413_112039_zpsf132469c.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20130413_112039_zpsf132469c.jpg.html) got my HID's in! Yea sorry guys I haven't done the swap yet. Still saving for all the parts I need.. :-\ Had the HID kit from like a year ago and never installed them bc of the ugly yellow foggy factory headlights housing, found the kit while I was moving into my new house lol and now have the new crystal housings! Will get a night picture soon and post em, looks way better at night.
Title: Re: AzWhite01
Post by: Rev on April 19, 2013, 11:26:40 AM
Whoa those are bright! Slowly but surely you'll get to it all, definitely keep at it ;D
Title: Re: AzWhite01
Post by: Hammer (Avi) on April 22, 2013, 11:13:24 AM
Looking great, keep up the good work. 
Title: Re: AzWhite01
Post by: AzWhite01 on September 25, 2013, 06:17:15 PM
(http://i1061.photobucket.com/albums/t477/sutherland85/20130907_163836_zps1138a5e0.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20130907_163836_zps1138a5e0.jpg.html),(http://i1061.photobucket.com/albums/t477/sutherland85/20130920_201018_zpsbcdee584.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20130920_201018_zpsbcdee584.jpg.html),(http://i1061.photobucket.com/albums/t477/sutherland85/20130907_123519_zps032a1b85.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20130907_123519_zps032a1b85.jpg.html) Japanese puzzle- move tranny, back drop front diff, pretty much take everything apart just to pull the motor
Title: Re: AzWhite01
Post by: PitSnipe (Kyle) on September 26, 2013, 07:49:12 AM
Water pump bolts are 16-21 for torque
Title: Re: AzWhite01
Post by: AzWhite01 on September 26, 2013, 11:23:50 PM
Nice, thanks man!
Title: Re: AzWhite01
Post by: sunny1881 on September 27, 2013, 09:06:08 AM
Why motor ripped out?
Title: Re: AzWhite01
Post by: AzWhite01 on September 27, 2013, 11:14:10 AM
Motor damage form snapping my timing belt, picked up a second motor for a better price than what head work would have cost me.
Title: Re: AzWhite01
Post by: Hammer (Avi) on October 10, 2013, 02:08:07 AM
Port and Polish!
Title: Re: AzWhite01
Post by: AzWhite01 on October 14, 2013, 01:50:22 PM
That might be the plan for the bad motor, would like some ideas for some extra HP!?
Title: Re: AzWhite01
Post by: Hammer (Avi) on October 14, 2013, 08:25:26 PM
I'm in the middle of adding headers, driver side is installed.  Not sure if I got a power increase.  I also did the IMS by XTP, a magnaflow 2 into 1, A poor man's K&N, and tuned.  Would say by pedal alone the IMS and Magnaflow have been my biggest winners.  MPG was measurably increased  by those two as well.  Also installing PRG engine mounts, they seem to be an awesome product for getting rid of vibration.       
Title: Re: AzWhite01
Post by: remo1991(Brent) on October 15, 2013, 05:07:49 AM
So Avi when did you get the vibration at idle when in gear like at a light?
Title: Re: AzWhite01
Post by: Hammer (Avi) on October 15, 2013, 08:08:16 AM
ya, its auto, and at lights, idling, whatever.  It has 120k on it, motor mounts were bound to be shot.  I've only gotten one of the two in and the vibration is nearly completely gone. 
Title: Re: AzWhite01
Post by: PitSnipe (Kyle) on October 15, 2013, 08:32:31 AM
Nissan replaced both of my motor mounts at 30k. I didn't notice any vibration at all. I wasn't about to turn down free parts and labor.
Title: Re: AzWhite01
Post by: remo1991(Brent) on October 15, 2013, 09:12:01 AM
Thanks Guys I don't want to jack this tread. I'll start a new one.
Title: Re: AzWhite01
Post by: AzWhite01 on October 29, 2013, 08:26:53 PM
(http://i1061.photobucket.com/albums/t477/sutherland85/20131028_132937_zps2e1cddb1.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20131028_132937_zps2e1cddb1.jpg.html),New water pump and oil pump, timing belt set as well(http://i1061.photobucket.com/albums/t477/sutherland85/20131020_135051_zps229e6b15.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20131020_135051_zps229e6b15.jpg.html) fixing a torn axel boot deep inside her
Title: Re: AzWhite01
Post by: AzWhite01 on December 04, 2013, 11:48:29 PM
(http://i1061.photobucket.com/albums/t477/sutherland85/20131021_165457_zpsffcfe43f.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20131021_165457_zpsffcfe43f.jpg.html), (http://i1061.photobucket.com/albums/t477/sutherland85/20131204_153233_zps37ba4797.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20131204_153233_zps37ba4797.jpg.html), (http://i1061.photobucket.com/albums/t477/sutherland85/20131204_144514_zpsd97e25af.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20131204_144514_zpsd97e25af.jpg.html), still slowly putting it back together, and finally found a grill :-)
Title: Re: AzWhite01
Post by: Hammer (Avi) on December 05, 2013, 04:48:05 PM
Port and polish? over bore?
Title: Re: AzWhite01
Post by: AzWhite01 on December 23, 2013, 05:41:12 PM
Nope nothing special yet, no $$ lol.. Just a working 3.3 to replace the broke 1, hopefully in the future I will fix the broken 1 and figure out some stuff that I can do to it to get some extra ponies out of it. Maybe port and polish, turbo, supercharge?? Not too sure yet, just trying to save enough to complete the swap right now.
Title: Re: AzWhite01
Post by: AzWhite01 on December 23, 2013, 05:50:00 PM
(http://i1061.photobucket.com/albums/t477/sutherland85/20131220_094418_zpsd93e1b40.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20131220_094418_zpsd93e1b40.jpg.html), New clear turn signals
(http://i1061.photobucket.com/albums/t477/sutherland85/20131220_101620_zpse51ed781.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20131220_101620_zpse51ed781.jpg.html)
(http://i1061.photobucket.com/albums/t477/sutherland85/20131220_173819_zpsf0f93e7f.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20131220_173819_zpsf0f93e7f.jpg.html), Motor 2 is finally in!
(http://i1061.photobucket.com/albums/t477/sutherland85/20131220_183723_zps53007994.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20131220_183723_zps53007994.jpg.html), Now just have to hook everything up and count the left-over parts
Title: Re: AzWhite01
Post by: AzWhite01 on January 01, 2014, 08:12:27 PM
(http://i1061.photobucket.com/albums/t477/sutherland85/20131229_201800_zps2b2ca38d.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20131229_201800_zps2b2ca38d.jpg.html), (http://i1061.photobucket.com/albums/t477/sutherland85/20131229_201809_zpsb72c8ce0.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20131229_201809_zpsb72c8ce0.jpg.html), (http://i1061.photobucket.com/albums/t477/sutherland85/20131230_184340_zpsaec8d512.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20131230_184340_zpsaec8d512.jpg.html), (http://i1061.photobucket.com/albums/t477/sutherland85/20131230_184351_zps3f3b7d92.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20131230_184351_zps3f3b7d92.jpg.html), (http://i1061.photobucket.com/albums/t477/sutherland85/20140101_184319_zps861e82c1.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20140101_184319_zps861e82c1.jpg.html), (http://i1061.photobucket.com/albums/t477/sutherland85/20140101_184347_zpscf32584f.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20140101_184347_zpscf32584f.jpg.html), (http://i1061.photobucket.com/albums/t477/sutherland85/20140101_191520_zpsb385cdd4.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20140101_191520_zpsb385cdd4.jpg.html)
Title: Re: AzWhite01
Post by: Hammer (Avi) on January 03, 2014, 11:47:24 AM
Looking better then ever!
Title: Re: AzWhite01
Post by: Slapshotking09 on January 05, 2014, 06:50:03 PM
X2.

Saving a ton on labor that's for sure.

Love the hood also
Title: Re: AzWhite01
Post by: AzWhite01 on February 09, 2014, 07:34:52 PM
Thanks guys, yea totally saved a ton doing it ourselves and even over getting the old heads re-worked, would have cost way more than $500 for a used motor. Plus the leaning experience form the whole thing, when I bought it I never thought I'd be doing a motor swap. Finally was able to bug out the problem with the temp sensor that kept my check engine light on, ended up being a snapped wire and to pull apart the whole wiring harness. Fixed it and cleared the code and the lights out! Now its off to emissions, and hopefully onto the trails.
Title: Re: AzWhite01
Post by: AzWhite01 on February 22, 2014, 02:16:36 PM
(http://i1061.photobucket.com/albums/t477/sutherland85/20140219_143959_zpsdcc2a051.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20140219_143959_zpsdcc2a051.jpg.html)
(http://i1061.photobucket.com/albums/t477/sutherland85/20140219_142212_zpsd6f68dec.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20140219_142212_zpsd6f68dec.jpg.html)
(http://i1061.photobucket.com/albums/t477/sutherland85/20140221_155743_zpsb7817857.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20140221_155743_zpsb7817857.jpg.html)
(http://i1061.photobucket.com/albums/t477/sutherland85/20140221_155626_zpsd2eca3da.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20140221_155626_zpsd2eca3da.jpg.html) Decided to stretch her legs and test the 4wheel drive for the first time since the swap, crawled up this pretty steep mt with ease.
Title: Re: AzWhite01
Post by: AzWhite01 on April 07, 2014, 08:29:31 PM
(http://i1061.photobucket.com/albums/t477/sutherland85/20140407_200406_zps1b0e0a07.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20140407_200406_zps1b0e0a07.jpg.html) Replacing my IACV and fuel pressure regulator, in order to do that I had to take off the upper intake manifold. (http://i1061.photobucket.com/albums/t477/sutherland85/20140407_200440_zpsabd25121.jpg) (http://s1061.photobucket.com/user/sutherland85/media/20140407_200440_zpsabd25121.jpg.html) The underside of the upper intake manifold. Just like everything else on this truck to take 1 things apart you have to take apart 5 others...
Title: Re: AzWhite01
Post by: AzWhite01 on April 11, 2014, 10:15:06 PM
Sorry to say, but I have traded my xterra for a more reliable vehicle.
Title: Re: AzWhite01
Post by: pinchel (Rob) on April 12, 2014, 07:26:27 AM
Sorry to say, but I have traded my xterra for a more reliable vehicle.

What did you get then?
Title: Re: AzWhite01
Post by: AzWhite01 on April 13, 2014, 02:27:08 PM
Picked up a 2011 VW GTI. Ended up not trading it, sold it to my Mother for a lil bit so I can save money and in the future buyh it back from her. So happy that I dont have to get rid of it.