Arizona All Nissan Club

General Discussion => Open Discussions => Topic started by: 07offroadx on September 18, 2014, 03:32:44 PM

Title: Weird electrical issues...need input
Post by: 07offroadx on September 18, 2014, 03:32:44 PM
I'm at Fort Bliss, TX. Active Army. Left for a field training exercise for a week. Come back and my battery is dead. I hooked up jumper cables and with no key in the ignition yet my whole dash is lit up and my throttle position sensor is clicking like crazy. The dash looks exactly as if I had just put the key in and turned it to start. When I try to start it it just cranks and gets no where. If anyone has ever experienced this I could sure use some input.
Title: Re: Weird electrical issues...need input
Post by: Ghostrider on September 20, 2014, 12:34:01 PM
Your alarm my have been set off. It has happen to me when my desert X meets the Swamps of Florida.

Disconnect you battery totally. That is pos. and neg leads. Then reconnect. Be sure got with neg first then hookup your pos terminal

Thank You for your Service in the uneasy world of ours and caring on the concept of a Volunteer Army. I am retired US Army Infantry (Inf 2/124 Seminole Bn)

Its good life! 8) 8) 8) 8)
Title: Re: Weird electrical issues...need input
Post by: PitSnipe (Kyle) on October 11, 2014, 12:19:33 PM
Did you ever get this figured out. Kind of sounds like ECM or PCM problem.
Title: Re: Weird electrical issues...need input
Post by: 07offroadx on November 09, 2014, 05:26:03 PM
Did you ever get this figured out. Kind of sounds like ECM or PCM problem.

I figured it out. Roof rack was leaking water at the front on the pax side. Water ran down the inside of the headliner running down to all my fuses and wiring. Shorting something out. Sealed it up and now it rains and I don't get issues anymore
Title: Re: Weird electrical issues...need input
Post by: Ghostrider on December 25, 2014, 07:37:17 AM
Yea my AZ X did nor like the Florida Wet and I to be more careful playing in the wet. Its sort like giving your cat a bath!