Arizona All Nissan Club

General Discussion => Open Discussions => Topic started by: 07offroadx on October 07, 2016, 11:27:37 AM

Title: 'SLIP' Light coming on after TS
Post by: 07offroadx on October 07, 2016, 11:27:37 AM
07 OR Xterra--
I am out of country right now(deployed) and my brother did my TS for me. She still has the stock coilovers because we are saving up for some bada$$ ones. So she still sits same height. Everything is hooked up and wiring is fine and checks out. Every turn taken causes the 'SLIP' light to flash and traction control to really mess with my brother trying to drive. An alignment has been done but he thinks it is due to not having spacers on the rear so front wheels are traveling different speeds then rear.

Has anyone else had this problem? I am sure I am not the only one lucky enough for this but what solves it and are there any ways around for the time being? Currently he just has to remember to hit the VDC button before driving off. Thanks for any input whether helpful or not! Haha
Title: Re: 'SLIP' Light coming on after TS
Post by: Thupertrooper (Victor) on October 11, 2016, 08:44:51 AM
Bad sensor or fualty abs cable connection.
Check for pinched or stretched plugs.
Title: Re: 'SLIP' Light coming on after TS
Post by: Whattha(Nik) on October 11, 2016, 12:50:41 PM
First off .... Thank you for your service.  My family and I greatly appreciate your sacrifice. 

Second...
I have this issue at times as well.  I have not been able to come up with a solution.  I did the TS a few years back now, and when I am on the Freeway and I go around a long sweeping turn at speed, my dash lights up like crazy.  I have to slow down and then complete the turn then the lights go out. I have never had any braking issues but I do not like that the system freaks out when I am driving.  I have learned to just slow down on long bends, once I actually come across a fix I will be doing it for sure. 
Title: Re: 'SLIP' Light coming on after TS
Post by: Hammer (Avi) on October 12, 2016, 09:13:34 AM
Mine was over sensitive forever, constantly engaging around turns.   Sometimes if i parked with the wheels turned the VDC and slip would turn on and stay on for days.  Eventually it came on and never turned out, I tried the calibration procedure online.  Park on a straight line that endlessly travels around the earth.  Disconnect battery, reconnect, start, drive without turning wheel and keep under 5mph for 265 miles.  Checked ABS wires and bearings, everything seemed fine.  Took it to the dealer and asked them to clear and calibrate the alignment.  Took them 20 minutes and then they charged me $100 and I haven't had an issue since...   
Title: Re: 'SLIP' Light coming on after TS
Post by: Thupertrooper (Victor) on October 12, 2016, 09:20:48 AM
Stealership has the code reader specifically for that. All they do is reset