collapse

Donate Flag2GC

Donate to Toys for Tots!
Become a 2018 AZXC Supporting Member just Click the Donate button.

* Calendar

August 2018
Sun Mon Tue Wed Thu Fri Sat
1 2 3 4
5 6 7 8 9 10 11
12 13 14 [15] 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31

No calendar events were found.

Upcoming Events

* Newest Member

* Who's Online

  • Dot Guests: 36
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* User Info

 
 
Welcome, Guest. Please login or register.
goto AZXC

Go To AZXC

goto AZTC

GoTo AZFC

GoTo AZPC

Forum Chatbox

Refresh History
  • PitSnipe (Kyle): Wow, I have not heard of this issue. 15 hour job for a $50 part is nuts. Hopefully someone that knows of this issue will speak up.
    August 13, 2018, 12:42:16 PM
  • downs44: Got an 06 that just went through SMOD. Got everything replaced. Now my low oil pressure light is flickering on after the engine warms up and the truck is at idle. Doing some digging on the forums it looks like a common problem is the rear timing cover gallery gasket leaking and causes the symptoms. Looks like a 15 hour or so repair for a $50 part. Was wondering if anyone else has had this issue and any words of advise. To save some dialogue, the oil pressure sensor is about a year old and I changed the oil and filter after i noticed the light and that did not fix the issue.
    August 11, 2018, 05:31:19 PM
  • Jo-BOB: she needs both?
    August 09, 2018, 12:22:48 PM
  • PitSnipe (Kyle): Chantel does
    August 09, 2018, 09:34:21 AM
  • Jo-BOB: anyone in the group need a 2nd gen engine or transmission by chance?
    August 08, 2018, 10:37:26 PM
  • PitSnipe (Kyle): Go ahead and ask away
    August 08, 2018, 08:21:55 AM
  • downs44: I have been on thenewx quite a bit. hoping to find some local insight.
    August 08, 2018, 08:11:59 AM
  • PitSnipe (Kyle): We can do the best to help here, but try out the national site TheNewX.org
    August 08, 2018, 07:47:54 AM
  • downs44: Hey! Newbie here. I met some of you guys at the F2GC event this weekend. I was with the mountain rescue group. Did not have my X up there due to some mechanical issues. I need some input and was wondering which forum I should put my questions in.
    August 08, 2018, 07:45:12 AM
  • pinchel (Rob): Please make sure to tag and share any social media for our sponsor(s) - Combat Wipes
    August 07, 2018, 04:46:23 PM
  • Thupertrooper (Victor): Had a blast. Awesome time
    August 07, 2018, 04:23:01 PM
  • PitSnipe (Kyle): What a great weekend it was
    August 06, 2018, 10:08:14 AM
  • pinchel (Rob): Thanks everyone who made it out to Flag2GC!
    August 05, 2018, 04:25:15 PM
  • pinchel (Rob): See you all there!
    August 02, 2018, 05:42:33 AM
  • Edwin562: im thinking of doing the JP project on my 1.5 gen...
    July 31, 2018, 08:14:41 PM
  • azxtreme: I need one to powder coat red for the Jurassic Park Xterra
    July 29, 2018, 08:00:39 PM
  • azxtreme: Well I know he's out of business apparently and I know sometimes people sell their trucks or go different routes
    July 29, 2018, 08:00:06 PM
  • pinchel (Rob): extra?
    July 29, 2018, 07:48:02 PM
  • azxtreme: Anyone have an extra xoskel light cage or low Pro bar
    July 29, 2018, 07:44:36 PM
  • pinchel (Rob): You coming to Flag2GC?
    July 28, 2018, 06:10:05 PM
GoTo RockAuto Vinyltats Nissan Accessories & Parts at CARiD.com
Combat Wipes The Scrubblade Advantage
CVT Tents and Awnings Nissan Accessories & Parts at CARiD.com Nissan Accessories & Parts at CARiD.com

Author Topic: tire rub  (Read 2051 times)

0 Members and 1 Guest are viewing this topic.

WHPIVxterra

  • Guest
tire rub
« on: September 04, 2013, 10:11:36 AM »
So I have had this issue since I put the tires on... when the suspension flexes and I am turning, the tire rubs on the body.  The tires are BFG Rugged Terrain 265/75/16's and the rims are Helo Maxx 6's 16x10 with 4.5" backspacing.  The x has a 2" BL on it so the tires should fit.  Is this something that spacers would fix?  Or do I need to chop it up some more?

Offline Rosie

  • Full Member
  • ***
  • Posts: 239
  • Gender: Female
Re: tire rub
« Reply #1 on: September 04, 2013, 12:33:51 PM »
265? That's really weird that stock size tires are rubbing. The backspacing sounds like your issue, I think mine are 4.75 and I rub at half turn but my tires are 32x12.5s I believe. I wouldn't chop but that's just me haha. I just turn really wide!

Offline DBAX

  • Sr. Member
  • ****
  • Posts: 391
  • Gender: Male
Re: tire rub
« Reply #2 on: September 04, 2013, 04:54:32 PM »
Done your melt mod yet?
I got your "Jeep thing", now it burns when I pee..

WHPIVxterra

  • Guest
Re: tire rub
« Reply #3 on: September 04, 2013, 08:20:54 PM »
I've got a 1st gen.  Melt mod is for 2nd

Offline sunny1881

  • Hero Member
  • *****
  • Posts: 541
  • Gender: Male
Re: tire rub
« Reply #4 on: September 04, 2013, 08:41:02 PM »
Yeah you just need to cut up fender and make room. The backspacing on the wheels have put your tires out of the fender enough that your rubbing real good while turning, only cutting fenders to make more room will fix it. Spacers is exactly what you don't want, spacers will put the tire out further making the rubbing even worse.

Offline DBAX

  • Sr. Member
  • ****
  • Posts: 391
  • Gender: Male
Re: tire rub
« Reply #5 on: September 05, 2013, 05:58:50 PM »
Oh, Gen1? I had one of those too  ;D 1st one in AZXC to cut thier fenders as I recall. I can show you how to roll them back with a bat too..
I got your "Jeep thing", now it burns when I pee..

WHPIVxterra

  • Guest
Re: tire rub
« Reply #6 on: September 05, 2013, 06:03:13 PM »
Now that sounds like a party! *insert clip from office space with copier*

Offline Hammer (Avi)

  • Club President
  • Administrator
  • Hero Member
  • *****
  • Posts: 1844
  • Gender: Male
Re: tire rub
« Reply #7 on: September 05, 2013, 07:31:22 PM »
I thought spacers would make it worse, but I know that to be a second gen issue.  Not sure about the 1st gens. 
PRG Advanced lift
Xoskel Sliders and Roof Rack
Full skids

WHPIVxterra

  • Guest
Re: tire rub
« Reply #8 on: September 05, 2013, 07:48:07 PM »
yeah so far I have found out that spacers are a no-go, my rims are a b****, and I need to beat the crap out of my pinch seams

Offline AZ-Ted

  • Hero Member
  • *****
  • Posts: 839
  • Gender: Male
    • AZ-Ted's YouTube Site
Re: tire rub
« Reply #9 on: September 05, 2013, 10:36:55 PM »
10" wide wheels with 10.4" (265mm) wide tires has got to be an interesting sight to see.  Those wheels are really wide, and that is what is giving you the issues.  Nothing that a little (more) trimming won't cure...
2006 XOR; Titan Swapped; Fully Shrocked, etc., etc.
2013 Titan Pro4X:  A.R.E. "Z" series truck cap

WHPIVxterra

  • Guest
Re: tire rub
« Reply #10 on: September 05, 2013, 10:43:58 PM »
yeah I'm really unhappy with the tires.  Unfortunately I didn't realize how much I hated them until it was to late.  I don't mind the wheels but I really wish they were 8" not 10".  Might sell them and see if I can get some smaller ones.

knightrider

  • Guest
Re: Re: tire rub
« Reply #11 on: September 06, 2013, 10:17:47 PM »
The wheels are your issue,  no reason to have 10" wide wheels with those tires.  those are stock size tires.  My opinion, get new wheels and be done.

Not sent with the stupid auto guide app

 



Copyright ©2015 Arizona Xterra Club The Nissan names, logos and slogans are registered trademarks of Nissan Motor Co. Ltd and is no way affiliated with this site. All posts are the property of the posters and are not the responsibility of the Arizona Xterra Club, it's affiliates, web hosts or associated companies.