collapse

Donate Flag2GC

Donate to Toys for Tots!
Become a 2019 AZXC Supporting Member just Click the Donate button.

* Calendar

December 2018
Sun Mon Tue Wed Thu Fri Sat
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 [19] 20 21 22
23 24 25 26 27 28 29
30 31

Upcoming Events

* Newest Member

* Who's Online

  • Dot Guests: 25
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* User Info

 
 
Welcome, Guest. Please login or register.
goto AZXC

Go To AZXC

goto AZTC

GoTo AZFC

GoTo AZPC

Forum Chatbox

Refresh History
  • REXTERRA: Kyle shoot me a text, 480-326-9677
    Yesterday at 09:40:55 AM
  • PitSnipe (Kyle): I have a set of front bilstien 4600s. The ones that come on the Pro4X
    December 17, 2018, 09:48:54 AM
  • pinchel (Rob): nope
    December 16, 2018, 08:34:00 AM
  • REXTERRA: Anyone have any extra front struts and spacers, my struts are shot
    December 16, 2018, 01:04:35 AM
  • pinchel (Rob): For a limited time, for current Supporting Members all swag is available at cost. Message me for details.
    December 08, 2018, 10:35:26 AM
  • pinchel (Rob): We you going to the static page or the forum?
    December 08, 2018, 10:22:46 AM
  • 14Frontier: earliar today my phone was warning the coonextion was not secure when entering my password
    December 05, 2018, 01:30:40 PM
  • PitSnipe (Kyle): November ToTM Poll is up. Time to vote
    December 01, 2018, 12:44:59 PM
  • pinchel (Rob): It's working....
    November 28, 2018, 04:16:13 PM
  • PitSnipe (Kyle): are we fixed yet?
    November 28, 2018, 04:09:15 PM
  • pinchel (Rob): it might have been your phone that broke it
    November 26, 2018, 07:00:33 PM
  • theonepathfinder: Thought it was my phone acting up again lol
    November 26, 2018, 06:58:58 PM
  • pinchel (Rob): It's not fixed. Yet.
    November 26, 2018, 06:58:15 PM
  • Thupertrooper (Victor): Thank you Rob for addressing this.
    November 26, 2018, 06:56:53 PM
  • pinchel (Rob): Site is up, but I have not identified the cause so I ask you not post anything as it will get lost. Messages are fine.
    November 26, 2018, 06:46:14 PM
  • pinchel (Rob): Happy Thanksgiving!
    November 22, 2018, 10:51:31 AM
  • pinchel (Rob): :o
    November 18, 2018, 09:14:49 AM
  • pinchel (Rob): Happy Veterans Day!
    November 11, 2018, 09:51:09 AM
  • PitSnipe (Kyle): Its Mod Day time
    November 10, 2018, 07:21:11 AM
  • pinchel (Rob): 8)
    November 05, 2018, 04:44:59 PM
GoTo RockAuto Vinyltats Nissan Accessories & Parts at CARiD.com
Combat Wipes The Scrubblade Advantage
CVT Tents and Awnings Nissan Accessories & Parts at CARiD.com Nissan Accessories & Parts at CARiD.com

Author Topic: unusual noise from engine  (Read 3744 times)

0 Members and 1 Guest are viewing this topic.

Offline m.sainz12

  • Supporting Member
  • Sr. Member
  • *****
  • Posts: 356
  • Gender: Male
unusual noise from engine
« on: December 19, 2014, 12:58:16 PM »
So a while back I started felling a vibration when I turned my A/C on. But now that its cold the vibration happens on cold starts or sitting at a light after braking harder than normal. I also noticed I have a squeak at cold starts along with a squeak from the engine compartment only when I give it gas not at idle. Anyone got a clue what this could be? My belt look fine. I just don't want to deal with taking it to the service department at Peoria Nissan.. :/

Offline m.sainz12

  • Supporting Member
  • Sr. Member
  • *****
  • Posts: 356
  • Gender: Male
Re: unusual noise from engine
« Reply #1 on: April 06, 2015, 03:17:20 PM »
Since I last post this the vibration has gone away... but now I have an annoying constant squeak unless I'm accelerating to speed limit then starts back up.. any help would be greatly appreciated

Offline pinchel (Rob)

  • Club Treasurer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1853
  • Gender: Male
  • "He who laughs last, laughs last."
    • robakapinchel
    • pinchel
    • pinchel
    • VinylTats
Re: unusual noise from engine
« Reply #2 on: April 06, 2015, 07:02:38 PM »
Did you go through water recently?
Click here to see my rig.  Get your AZXC/AZTC/AZFC Forum Decals here  VinylTats!

Offline Jo-BOB

  • Sr. Member
  • ****
  • Posts: 328
Re: unusual noise from engine
« Reply #3 on: April 06, 2015, 08:30:35 PM »
vid of noise?

Offline m.sainz12

  • Supporting Member
  • Sr. Member
  • *****
  • Posts: 356
  • Gender: Male
Re: unusual noise from engine
« Reply #4 on: April 07, 2015, 04:31:28 AM »
Did you go through water recently?

Yes but the squeak has been occurring before I went through the water

Offline pinchel (Rob)

  • Club Treasurer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1853
  • Gender: Male
  • "He who laughs last, laughs last."
    • robakapinchel
    • pinchel
    • pinchel
    • VinylTats
Re: unusual noise from engine
« Reply #5 on: April 07, 2015, 07:54:59 AM »
Did you go through water recently?

Yes but the squeak has been occurring before I went through the water

So it doesn't happen when the A/C is off? Squeaking probably from the belts slipping usually. Have you had the belts changed? Or any work done with that would require them being adjusted?
Click here to see my rig.  Get your AZXC/AZTC/AZFC Forum Decals here  VinylTats!

Offline Xtracrispy

  • Noob
  • *
  • Posts: 28
Re: unusual noise from engine
« Reply #6 on: April 07, 2015, 08:25:09 AM »
There is a known problem with the power steering pump being misaligned on the older trucks, but that usually causes a squeak on cold start ups that goes away.

Could be related? Maybe you have that issue and it has worn your belt.

Offline pinchel (Rob)

  • Club Treasurer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1853
  • Gender: Male
  • "He who laughs last, laughs last."
    • robakapinchel
    • pinchel
    • pinchel
    • VinylTats
Re: unusual noise from engine
« Reply #7 on: April 07, 2015, 08:28:23 AM »
There is a known problem with the power steering pump being misaligned on the older trucks, but that usually causes a squeak on cold start ups that goes away.

Could be related? Maybe you have that issue and it has worn your belt.

Glad you brought that up, mine has that. We have replaced the main hose for the power steering once, what a pain. Still leaks from the bottom of the reservoir, I think it needs a new design.
Click here to see my rig.  Get your AZXC/AZTC/AZFC Forum Decals here  VinylTats!

Offline FirstXRS (Zac)

  • Supporting Member
  • Full Member
  • *****
  • Posts: 113
  • Gender: Male
Re: unusual noise from engine
« Reply #8 on: April 07, 2015, 12:26:16 PM »
Still leaks from the bottom of the reservoir, I think it needs a new design.

Ok, glad I'm not crazy. I replaced my reservoir because of evidence of a substantial leak, and it still leaks. Hose is in great condition, too.


For the squeak, is it metallic in nature?
Other Toys:
2014 BMW F800GSA
2008 Kawasaki KLX450r (Supermoto)
1979 Honda CX500 (Custom Build)

Offline m.sainz12

  • Supporting Member
  • Sr. Member
  • *****
  • Posts: 356
  • Gender: Male
Re: unusual noise from engine
« Reply #9 on: April 07, 2015, 01:13:09 PM »
To be honest I haven't inspected it more than just listen to it while driving and a quick glance to make sure its not misaligned. I'll have to go look at it right now. And I haven't replaced the belt yet considering its a 2014, bu I might just have to

Offline Xtracrispy

  • Noob
  • *
  • Posts: 28
Re: unusual noise from engine
« Reply #10 on: April 08, 2015, 08:19:37 AM »
There is a known problem with the power steering pump being misaligned on the older trucks, but that usually causes a squeak on cold start ups that goes away.

Could be related? Maybe you have that issue and it has worn your belt.

Glad you brought that up, mine has that. We have replaced the main hose for the power steering once, what a pain. Still leaks from the bottom of the reservoir, I think it needs a new design.

I think I have the same one leaking, too. Was going to put a new clamp on it but I couldn't get to the dang thing!

WHPIVxterra

  • Guest
Re: unusual noise from engine
« Reply #11 on: April 08, 2015, 12:19:26 PM »
at least all yalls gear box didnt go! that projject sucks!

Offline m.sainz12

  • Supporting Member
  • Sr. Member
  • *****
  • Posts: 356
  • Gender: Male
Re: unusual noise from engine
« Reply #12 on: April 08, 2015, 02:49:03 PM »
Very true! Especially with hour rusty yours was!

And an update yesterday the noise went away, went to inspect it and it was gone and haven't heard it since Tuesday at 5am

Offline pinchel (Rob)

  • Club Treasurer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1853
  • Gender: Male
  • "He who laughs last, laughs last."
    • robakapinchel
    • pinchel
    • pinchel
    • VinylTats
Re: unusual noise from engine
« Reply #13 on: June 27, 2015, 09:05:40 AM »
Glad the noise went away, but you jinxed me. Since we put new wheels on our X we are getting an unusual noise from under the vehicle, and it's hard to say what it is. I can tell you that it kind of sounds like towards the front but definitely underneath. The noise sounds almost like a rattle but you only hear it when starting from a stop and accelerating at like a 1/4 or so of pedal. A faster acceleration the noise is either non existent or covered up by the engine roar.

I was thinking maybe something loose or I read the cat my be broken inside. I highway speeds the sound is non existent. It does have like 208+ miles.
Click here to see my rig.  Get your AZXC/AZTC/AZFC Forum Decals here  VinylTats!

Offline Chuy

  • Sr. Member
  • ****
  • Posts: 452
  • Gender: Male
Re: unusual noise from engine
« Reply #14 on: June 28, 2015, 01:29:59 PM »
Glad the noise went away, but you jinxed me. Since we put new wheels on our X we are getting an unusual noise from under the vehicle, and it's hard to say what it is. I can tell you that it kind of sounds like towards the front but definitely underneath. The noise sounds almost like a rattle but you only hear it when starting from a stop and accelerating at like a 1/4 or so of pedal. A faster acceleration the noise is either non existent or covered up by the engine roar.

I was thinking maybe something loose or I read the cat my be broken inside. I highway speeds the sound is non existent. It does have like 208+ miles.


I have the same noise, I only hear it on hard take off's or when climbing a steep hill. It sounds like plastic rattling to me, so Im thinking its the air box or something against the firewall. I only noticed it after getting larger wheels recently.
Roads? Where we're going, we don't need roads.

 



Copyright ©2015 Arizona Xterra Club The Nissan names, logos and slogans are registered trademarks of Nissan Motor Co. Ltd and is no way affiliated with this site. All posts are the property of the posters and are not the responsibility of the Arizona Xterra Club, it's affiliates, web hosts or associated companies.