collapse

Donate

Become a 2017/18 AZXC Supporting Member just Click the Donate button.

* Calendar

October 2017
Sun Mon Tue Wed Thu Fri Sat
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 [17] 18 19 20 21
22 23 24 25 26 27 28
29 30 31

No calendar events were found.

* Newest Member

* Who's Online

  • Dot Guests: 18
  • Dot Hidden: 0
  • Dot Users: 1
  • Dot Users Online:

* User Info

 
 
Welcome, Guest. Please login or register.
goto AZXC

Go To AZXC

goto AZTC

GoTo AZFC

GoTo AZPC

Forum Chatbox

Refresh History
  • PitSnipe (Kyle): I got 5 new tires today
    Today at 05:47:13 PM
  • pinchel (Rob): Did you get it fixed?
    Today at 04:32:36 PM
  • Hammer (Avi): It was a great weekend, we decided to stop in flag instead of going home, but now its back to work and real life
    Today at 02:24:37 AM
  • pinchel (Rob): Coffee & Crawlers is every 2nd Saturday.
    Yesterday at 03:31:12 PM
  • PitSnipe (Kyle): Just finished unloading my X. Still smells like smoke.
    Yesterday at 10:05:42 AM
  • Thupertrooper (Victor): CANVAZ was a blast still haven't fully unloaded the truck.
    Yesterday at 08:47:00 AM
  • PitSnipe (Kyle): Got homenfrom CANVAZ at 730pm. Was so tired we all took a shower and went to bed. Now to unpack the X and clean it up. It was a great weekend. Thanks to all that attended. We didn't get a final rig count but it was somewhere in the ballpark of 26.
    Yesterday at 07:42:12 AM
  • Forrest: How often does coffee and crawlers happen?
    October 13, 2017, 04:00:15 PM
  • pinchel (Rob): First day of CANVAZ 2017!
    October 13, 2017, 06:41:09 AM
  • Thupertrooper (Victor): I was trying to get everything ready since Wednesday but couldnt get my rig aligned so friday morning it is for me. Ill post my actual departure to meet up with some of you guys
    October 12, 2017, 06:53:36 AM
  • ShockBlue_Scott: Well I am now the owner of a 2nd Gen Xterra.
    October 12, 2017, 06:48:48 AM
  • pinchel (Rob): Depends though, I'm waiting on some details before I can set a final departing time.
    October 11, 2017, 07:27:21 PM
  • pinchel (Rob): I plan to drive up no later than Friday morning.
    October 11, 2017, 07:26:49 PM
  • XTiki: Want to make Secret Pass run at noon.
    October 11, 2017, 07:22:07 PM
  • XTiki: Anybody driving up early Friday from the Valley??  Wanted to make camp by 10am
    October 11, 2017, 07:20:57 PM
  • XTiki: The Valley??  I planned on leaving early to get up for Friday first trail.
    October 11, 2017, 07:18:44 PM
  • XTiki: Anybody driving up Friday morning early from
    October 11, 2017, 07:18:12 PM
  • pinchel (Rob): Thursday!?
    October 11, 2017, 06:07:55 PM
  • ShockBlue_Scott: added pictures to my FS post for my Xterra
    October 11, 2017, 03:38:32 PM
  • ShockBlue_Scott: Thanks Pit, wasnt sure if it was okay to post them there.
    October 11, 2017, 10:54:26 AM

Author Topic: unusual noise from engine  (Read 2375 times)

0 Members and 1 Guest are viewing this topic.

Offline m.sainz12

  • Supporting Member
  • Sr. Member
  • *****
  • Posts: 287
  • Gender: Male
unusual noise from engine
« on: December 19, 2014, 12:58:16 PM »
So a while back I started felling a vibration when I turned my A/C on. But now that its cold the vibration happens on cold starts or sitting at a light after braking harder than normal. I also noticed I have a squeak at cold starts along with a squeak from the engine compartment only when I give it gas not at idle. Anyone got a clue what this could be? My belt look fine. I just don't want to deal with taking it to the service department at Peoria Nissan.. :/

Offline m.sainz12

  • Supporting Member
  • Sr. Member
  • *****
  • Posts: 287
  • Gender: Male
Re: unusual noise from engine
« Reply #1 on: April 06, 2015, 03:17:20 PM »
Since I last post this the vibration has gone away... but now I have an annoying constant squeak unless I'm accelerating to speed limit then starts back up.. any help would be greatly appreciated

Offline pinchel (Rob)

  • Club Treasurer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1662
  • Gender: Male
  • "He who laughs last, laughs last."
    • robakapinchel
    • pinchel
    • pinchel
    • VinylTats
Re: unusual noise from engine
« Reply #2 on: April 06, 2015, 07:02:38 PM »
Did you go through water recently?
Click here to see my rig.  Get your AZXC/AZTC/AZFC Forum Decals here  VinylTats!

Offline Jo-BOB

  • Sr. Member
  • ****
  • Posts: 328
Re: unusual noise from engine
« Reply #3 on: April 06, 2015, 08:30:35 PM »
vid of noise?

Offline m.sainz12

  • Supporting Member
  • Sr. Member
  • *****
  • Posts: 287
  • Gender: Male
Re: unusual noise from engine
« Reply #4 on: April 07, 2015, 04:31:28 AM »
Did you go through water recently?

Yes but the squeak has been occurring before I went through the water

Offline pinchel (Rob)

  • Club Treasurer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1662
  • Gender: Male
  • "He who laughs last, laughs last."
    • robakapinchel
    • pinchel
    • pinchel
    • VinylTats
Re: unusual noise from engine
« Reply #5 on: April 07, 2015, 07:54:59 AM »
Did you go through water recently?

Yes but the squeak has been occurring before I went through the water

So it doesn't happen when the A/C is off? Squeaking probably from the belts slipping usually. Have you had the belts changed? Or any work done with that would require them being adjusted?
Click here to see my rig.  Get your AZXC/AZTC/AZFC Forum Decals here  VinylTats!

Offline Xtracrispy

  • Noob
  • *
  • Posts: 28
Re: unusual noise from engine
« Reply #6 on: April 07, 2015, 08:25:09 AM »
There is a known problem with the power steering pump being misaligned on the older trucks, but that usually causes a squeak on cold start ups that goes away.

Could be related? Maybe you have that issue and it has worn your belt.

Offline pinchel (Rob)

  • Club Treasurer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1662
  • Gender: Male
  • "He who laughs last, laughs last."
    • robakapinchel
    • pinchel
    • pinchel
    • VinylTats
Re: unusual noise from engine
« Reply #7 on: April 07, 2015, 08:28:23 AM »
There is a known problem with the power steering pump being misaligned on the older trucks, but that usually causes a squeak on cold start ups that goes away.

Could be related? Maybe you have that issue and it has worn your belt.

Glad you brought that up, mine has that. We have replaced the main hose for the power steering once, what a pain. Still leaks from the bottom of the reservoir, I think it needs a new design.
Click here to see my rig.  Get your AZXC/AZTC/AZFC Forum Decals here  VinylTats!

Offline FirstXRS (Zac)

  • Full Member
  • ***
  • Posts: 113
  • Gender: Male
Re: unusual noise from engine
« Reply #8 on: April 07, 2015, 12:26:16 PM »
Still leaks from the bottom of the reservoir, I think it needs a new design.

Ok, glad I'm not crazy. I replaced my reservoir because of evidence of a substantial leak, and it still leaks. Hose is in great condition, too.


For the squeak, is it metallic in nature?
Other Toys:
2014 BMW F800GSA
2008 Kawasaki KLX450r (Supermoto)
1979 Honda CX500 (Custom Build)

Offline m.sainz12

  • Supporting Member
  • Sr. Member
  • *****
  • Posts: 287
  • Gender: Male
Re: unusual noise from engine
« Reply #9 on: April 07, 2015, 01:13:09 PM »
To be honest I haven't inspected it more than just listen to it while driving and a quick glance to make sure its not misaligned. I'll have to go look at it right now. And I haven't replaced the belt yet considering its a 2014, bu I might just have to

Offline Xtracrispy

  • Noob
  • *
  • Posts: 28
Re: unusual noise from engine
« Reply #10 on: April 08, 2015, 08:19:37 AM »
There is a known problem with the power steering pump being misaligned on the older trucks, but that usually causes a squeak on cold start ups that goes away.

Could be related? Maybe you have that issue and it has worn your belt.

Glad you brought that up, mine has that. We have replaced the main hose for the power steering once, what a pain. Still leaks from the bottom of the reservoir, I think it needs a new design.

I think I have the same one leaking, too. Was going to put a new clamp on it but I couldn't get to the dang thing!

WHPIVxterra

  • Guest
Re: unusual noise from engine
« Reply #11 on: April 08, 2015, 12:19:26 PM »
at least all yalls gear box didnt go! that projject sucks!

Offline m.sainz12

  • Supporting Member
  • Sr. Member
  • *****
  • Posts: 287
  • Gender: Male
Re: unusual noise from engine
« Reply #12 on: April 08, 2015, 02:49:03 PM »
Very true! Especially with hour rusty yours was!

And an update yesterday the noise went away, went to inspect it and it was gone and haven't heard it since Tuesday at 5am

Offline pinchel (Rob)

  • Club Treasurer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1662
  • Gender: Male
  • "He who laughs last, laughs last."
    • robakapinchel
    • pinchel
    • pinchel
    • VinylTats
Re: unusual noise from engine
« Reply #13 on: June 27, 2015, 09:05:40 AM »
Glad the noise went away, but you jinxed me. Since we put new wheels on our X we are getting an unusual noise from under the vehicle, and it's hard to say what it is. I can tell you that it kind of sounds like towards the front but definitely underneath. The noise sounds almost like a rattle but you only hear it when starting from a stop and accelerating at like a 1/4 or so of pedal. A faster acceleration the noise is either non existent or covered up by the engine roar.

I was thinking maybe something loose or I read the cat my be broken inside. I highway speeds the sound is non existent. It does have like 208+ miles.
Click here to see my rig.  Get your AZXC/AZTC/AZFC Forum Decals here  VinylTats!

Offline Chuy

  • Supporting Member
  • Sr. Member
  • *****
  • Posts: 454
  • Gender: Male
Re: unusual noise from engine
« Reply #14 on: June 28, 2015, 01:29:59 PM »
Glad the noise went away, but you jinxed me. Since we put new wheels on our X we are getting an unusual noise from under the vehicle, and it's hard to say what it is. I can tell you that it kind of sounds like towards the front but definitely underneath. The noise sounds almost like a rattle but you only hear it when starting from a stop and accelerating at like a 1/4 or so of pedal. A faster acceleration the noise is either non existent or covered up by the engine roar.

I was thinking maybe something loose or I read the cat my be broken inside. I highway speeds the sound is non existent. It does have like 208+ miles.


I have the same noise, I only hear it on hard take off's or when climbing a steep hill. It sounds like plastic rattling to me, so Im thinking its the air box or something against the firewall. I only noticed it after getting larger wheels recently.
Roads? Where we're going, we don't need roads.