collapse

Donate Flag2GC

Donate to Toys for Tots!
Become a 2018 AZXC Supporting Member just Click the Donate button.

* Calendar

August 2018
Sun Mon Tue Wed Thu Fri Sat
1 2 3 4
5 6 7 8 9 10 11
12 13 [14] 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31

Upcoming Events

* Newest Member

* Who's Online

  • Dot Guests: 34
  • Dot Hidden: 0
  • Dot Users: 1
  • Dot Users Online:

* User Info

 
 
Welcome, Guest. Please login or register.
goto AZXC

Go To AZXC

goto AZTC

GoTo AZFC

GoTo AZPC

Forum Chatbox

Refresh History
  • PitSnipe (Kyle): Wow, I have not heard of this issue. 15 hour job for a $50 part is nuts. Hopefully someone that knows of this issue will speak up.
    Yesterday at 12:42:16 PM
  • downs44: Got an 06 that just went through SMOD. Got everything replaced. Now my low oil pressure light is flickering on after the engine warms up and the truck is at idle. Doing some digging on the forums it looks like a common problem is the rear timing cover gallery gasket leaking and causes the symptoms. Looks like a 15 hour or so repair for a $50 part. Was wondering if anyone else has had this issue and any words of advise. To save some dialogue, the oil pressure sensor is about a year old and I changed the oil and filter after i noticed the light and that did not fix the issue.
    August 11, 2018, 05:31:19 PM
  • Jo-BOB: she needs both?
    August 09, 2018, 12:22:48 PM
  • PitSnipe (Kyle): Chantel does
    August 09, 2018, 09:34:21 AM
  • Jo-BOB: anyone in the group need a 2nd gen engine or transmission by chance?
    August 08, 2018, 10:37:26 PM
  • PitSnipe (Kyle): Go ahead and ask away
    August 08, 2018, 08:21:55 AM
  • downs44: I have been on thenewx quite a bit. hoping to find some local insight.
    August 08, 2018, 08:11:59 AM
  • PitSnipe (Kyle): We can do the best to help here, but try out the national site TheNewX.org
    August 08, 2018, 07:47:54 AM
  • downs44: Hey! Newbie here. I met some of you guys at the F2GC event this weekend. I was with the mountain rescue group. Did not have my X up there due to some mechanical issues. I need some input and was wondering which forum I should put my questions in.
    August 08, 2018, 07:45:12 AM
  • pinchel (Rob): Please make sure to tag and share any social media for our sponsor(s) - Combat Wipes
    August 07, 2018, 04:46:23 PM
  • Thupertrooper (Victor): Had a blast. Awesome time
    August 07, 2018, 04:23:01 PM
  • PitSnipe (Kyle): What a great weekend it was
    August 06, 2018, 10:08:14 AM
  • pinchel (Rob): Thanks everyone who made it out to Flag2GC!
    August 05, 2018, 04:25:15 PM
  • pinchel (Rob): See you all there!
    August 02, 2018, 05:42:33 AM
  • Edwin562: im thinking of doing the JP project on my 1.5 gen...
    July 31, 2018, 08:14:41 PM
  • azxtreme: I need one to powder coat red for the Jurassic Park Xterra
    July 29, 2018, 08:00:39 PM
  • azxtreme: Well I know he's out of business apparently and I know sometimes people sell their trucks or go different routes
    July 29, 2018, 08:00:06 PM
  • pinchel (Rob): extra?
    July 29, 2018, 07:48:02 PM
  • azxtreme: Anyone have an extra xoskel light cage or low Pro bar
    July 29, 2018, 07:44:36 PM
  • pinchel (Rob): You coming to Flag2GC?
    July 28, 2018, 06:10:05 PM
GoTo RockAuto Vinyltats Nissan Accessories & Parts at CARiD.com
Combat Wipes The Scrubblade Advantage
CVT Tents and Awnings Nissan Accessories & Parts at CARiD.com Nissan Accessories & Parts at CARiD.com

Author Topic: Car won't start, dumping fuel out the fuel line to the motor  (Read 1423 times)

0 Members and 1 Guest are viewing this topic.

Offline AZXTERRA 1994 (Jake)

  • Noob
  • *
  • Posts: 38
  • Gender: Male
  • AZXTERRA1994 (Jake)
    • FB
So my car just shut off in the road yesterday and I had to tow it back home. It was dumping gas and not getting any fuel to the motor. It is shooting out of the line that goes from the FSU up to the motor(I'm guessing) if anyone has had this problem let me know how you went about this


Sent from my iPhone using Tapatalk
05 X, 5100's, 40" lightbar, lifted, more goodies

Offline Conundrum

  • Jr. Member
  • **
  • Posts: 97
Re: Car won't start, dumping fuel out the fuel line to the motor
« Reply #1 on: May 08, 2015, 12:15:03 PM »
Sorry to hear that, there's just a small 10mm bolt that holds the fuel line from the injection fuel rail to the hard line going to the rear of the X. Maybe the o-ring is bad, or the connection is loose, should be easy to see.

If fuel is coming from a hard line, that'll suck to replace.

Offline AZXTERRA 1994 (Jake)

  • Noob
  • *
  • Posts: 38
  • Gender: Male
  • AZXTERRA1994 (Jake)
    • FB
Re: Car won't start, dumping fuel out the fuel line to the motor
« Reply #2 on: May 11, 2015, 11:20:58 AM »
It looked like it was leaking right above where the fuel tank is so I'm hoping it'll be an o ring or something that came loose. I'm taking the fuel tank off today to figure it out. Thanks for the reply
05 X, 5100's, 40" lightbar, lifted, more goodies

Offline AZXTERRA 1994 (Jake)

  • Noob
  • *
  • Posts: 38
  • Gender: Male
  • AZXTERRA1994 (Jake)
    • FB
Re: Car won't start, dumping fuel out the fuel line to the motor
« Reply #3 on: May 13, 2015, 08:58:29 AM »
Ended up fixing. Easy 2 hour fix. I dropped the fuel tank (after disconnecting all lines) and the hose with the plastic connected piece the feeds into the fuel sending unit was disconnected and was just dumping fuel every time I turned the key. So I just reconnected all lines made sure they were tighter and bought some new bilstein 5100's to reduce the stress that four wheeling was putting on my car.


Sent from my iPhone using Tapatalk
05 X, 5100's, 40" lightbar, lifted, more goodies

Offline PitSnipe (Kyle)

  • Club Vice President
  • Administrator
  • Hero Member
  • *****
  • Posts: 1513
  • Gender: Male
    • Kyle Zastrow
    • xterraguy81
Re: Car won't start, dumping fuel out the fuel line to the motor
« Reply #4 on: May 13, 2015, 10:58:27 AM »
Glad it was an easy fix.
Eight Time ToTM Winner. July 2013, December 2013, July 2014, December 2014, May 2015, August 2016, February 2017, September 2017