collapse

Donate Flag2GC

Donate to Toys for Tots!
Become a 2018 AZXC Supporting Member just Click the Donate button.

* Calendar

April 2018
Sun Mon Tue Wed Thu Fri Sat
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 [23] 24 25 26 27 28
29 30

No calendar events were found.

Upcoming Events

* Newest Member

* Who's Online

  • Dot Guests: 19
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* User Info

 
 
Welcome, Guest. Please login or register.
goto AZXC

Go To AZXC

goto AZTC

GoTo AZFC

GoTo AZPC

Forum Chatbox

Refresh History
  • ShockBlue_Scott: The shop is thinking about sponsoring a clean up of Four Peaks maybe some other places. We would be working with the FJ guys too? Would we as a whole be interested? Just fielding interest now.
    Today at 07:45:16 PM
  • Thupertrooper (Victor): Thank you to all that made it out to this years Sedona Run It was a blast
    Today at 01:38:31 PM
  • Thupertrooper (Victor): Sedona camp pin [link]
    April 20, 2018, 08:51:52 PM
  • Thupertrooper (Victor): Thank you guys my Pathy is in the next round of finalist but not sure when this round ends.
    April 19, 2018, 12:54:31 PM
  • ShockBlue_Scott: Victor I voted for you. Best of luck
    April 19, 2018, 09:53:51 AM
  • Thupertrooper (Victor): Entered my Pathy in the overland cool ride contest lets see if its rigged.       [link]
    April 18, 2018, 03:48:51 PM
  • ShockBlue_Scott: anyone have a stock radio bracket?
    April 16, 2018, 08:33:57 PM
  • Thupertrooper (Victor): The waiting game
    April 14, 2018, 08:43:41 PM
  • m.sainz12: titan LCAs and tie rods came in yesterday! cant belive how big they look.now just waiting on UCAs Coilovers and brake lines. should be about 2 more weeks!
    April 14, 2018, 10:27:53 AM
  • pinchel (Rob): Hello Hughe!
    April 11, 2018, 08:21:52 PM
  • pinchel (Rob): Many of us will be in Sedona
    April 11, 2018, 08:21:26 PM
  • ShockBlue_Scott: anyone going to the off road expo?
    April 11, 2018, 07:11:41 PM
  • Thupertrooper (Victor): Got some time to update the Sedona Run   [link]
    April 10, 2018, 08:34:55 PM
  • Thupertrooper (Victor): Happy Birthday Rubio480 (Eron)
    April 09, 2018, 02:58:49 PM
  • pinchel (Rob): I can, but don't expect it soon. lol
    April 08, 2018, 09:51:11 AM
  • ShockBlue_Scott: Pinchel since you have a 1st Gen would you be willing to mock up using cardboard the skids? I will mock up the 2nd Gens if someone has not done so already.
    April 08, 2018, 08:47:44 AM
  • pinchel (Rob): depends on the material but personally id rather have aluminum
    April 08, 2018, 08:41:30 AM
  • ShockBlue_Scott: My neighbor works with a water jet and might be able to make skids for us. How many would be interested if he can? What is the normal thickness so I can give him an idea, also aluminum or steel?
    April 08, 2018, 07:15:18 AM
  • Thupertrooper (Victor): Im going to have to check that tool AZ-Ted my trans overheated on me once on the trail.
    April 06, 2018, 02:27:39 PM
  • AZ-Ted: there is a thread on thenewx about it in the Electrical section
    April 06, 2018, 01:50:48 PM
GoTo RockAuto Vinyltats Nissan Accessories & Parts at CARiD.com
Combat Wipes The Scrubblade Advantage
CVT Tents and Awnings Nissan Accessories & Parts at CARiD.com Nissan Accessories & Parts at CARiD.com

Author Topic: Xterra issues  (Read 1643 times)

0 Members and 1 Guest are viewing this topic.

TeguTerra

  • Guest
Xterra issues
« on: June 17, 2015, 06:48:55 AM »
So the X has started randomly shutting off going down the road,  researched and everything was leaning towards camshaft position sensor so I replaced that.   Still doing it, the service engine soon light,  vdc off light and slip light all come on.   It is also lurching sometimes when slowly coming to a stop.   Did some more research and found something saying if you do a lift and bigger tires it can throw the steering column angle sensor off which in turn confuses the main board that collects all that data so it then errors and shuts you down,  has anyone else had this issue and does it sound legit? 

Sent from my SAMSUNG-SM-G900A using Tapatalk

Offline Xtracrispy

  • Noob
  • *
  • Posts: 28
Re: Xterra issues
« Reply #1 on: June 17, 2015, 07:38:59 AM »
I have heard of the slip and vdc light coming on, but not shutting down. IF you have VDC and your steering wheel is not aligned it thinks the wheel is turned, but you are going straight and can get confused. I know the IPDM relay has a recall that I believe causes shutdown, but not sure about the other lights.

You say the SES (service engine) light is on, do you have access to an OBD scanner?

TeguTerra

  • Guest
Re: Xterra issues
« Reply #2 on: June 17, 2015, 07:53:06 AM »
I checked the codes and it was C1130/P0340/U1000
The P0340 is that cam position sensor and then it was looking like the others where caused by the sensor but still a no go.   I may call the stealer ship and see what they have in mind. 

Offline Hammer (Avi)

  • Club President
  • Administrator
  • Hero Member
  • *****
  • Posts: 1843
  • Gender: Male
Re: Xterra issues
« Reply #3 on: June 17, 2015, 08:37:38 AM »
If it is an 05-06 the epdms will cause that
PRG Advanced lift
Xoskel Sliders and Roof Rack
Full skids

TeguTerra

  • Guest
Re: Xterra issues
« Reply #4 on: June 17, 2015, 09:33:27 AM »


Sent from my SAMSUNG-SM-G900A using Tapatalk

TeguTerra

  • Guest
Re:
« Reply #5 on: June 17, 2015, 09:34:17 AM »
I did this and everything checked out for the IPDM-ER,  it's a 07

Sent from my SAMSUNG-SM-G900A using Tapatalk

TeguTerra

  • Guest
Re:
« Reply #6 on: June 17, 2015, 03:35:08 PM »
So the vdc off light and slip light shut off after awhile so went and had the code pulled again.  P0340 which is cam position sensor bank 1  which is on passenger side.  Got the part and will replace once the engine bay cools off and cross figures it fixes it :) 

Sent from my SAMSUNG-SM-G900A using Tapatalk

TeguTerra

  • Guest
Re: Xterra issues
« Reply #7 on: June 17, 2015, 07:02:59 PM »
That sensor is now switched and everything seems to be running good,  and let me say that was a fun one to get out. 

Offline Slapshotking09

  • Board of Directors
  • Hero Member
  • *****
  • Posts: 760
  • Gender: Male
Re: Xterra issues
« Reply #8 on: June 17, 2015, 08:06:25 PM »
I did this about a month ago and it sucked! Had to lay on top of the engine basically. Good to see you're up and running again

Offline AZ-Ted

  • Hero Member
  • *****
  • Posts: 839
  • Gender: Male
    • AZ-Ted's YouTube Site
Re:
« Reply #9 on: June 17, 2015, 08:31:20 PM »
So the vdc off light and slip light shut off after awhile so went and had the code pulled again.  P0340 which is cam position sensor bank 1  which is on passenger side....

Hopefully, the other two codes don't come back.  The U1000, in particular, can be troublesome.  I haven't had to deal with it, but both Conundrum (Adam) and Onix (Wally) had to eventually sell their trucks because of long-term issues with U1000.


That sensor is now switched and everything seems to be running good,  and let me say that was a fun one to get out. 

Awesome!  Hot day for it, though.
2006 XOR; Titan Swapped; Fully Shrocked, etc., etc.
2013 Titan Pro4X:  A.R.E. "Z" series truck cap

TeguTerra

  • Guest
Re: Xterra issues
« Reply #10 on: June 17, 2015, 08:42:35 PM »
@Ted. Yeah,  cross my fingers and hope it's good.  I read that the U1000 was caused by the cam sensor not sending info so would cause that and the C1130.  I hope they stay away now.   @Vince, definitely a lot harder to do then the bank 2 drivers side one,  don't know if I could bend my arm like that again,  lol.