collapse

Donate

Become a 2017/18 AZXC Supporting Member just Click the Donate button.

* Calendar

October 2017
Sun Mon Tue Wed Thu Fri Sat
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 [21]
22 23 24 25 26 27 28
29 30 31

* Newest Member

* Who's Online

  • Dot Guests: 25
  • Dot Hidden: 0
  • Dot Users: 1
  • Dot Users Online:

* User Info

 
 
Welcome, Guest. Please login or register.
goto AZXC

Go To AZXC

goto AZTC

GoTo AZFC

GoTo AZPC

Forum Chatbox

Refresh History
  • ShockBlue_Scott: 2010 or newer. I like the charcoal center.
    Yesterday at 01:50:20 PM
  • Stoic V: I have a set of 4, off a 2012.  Which design/year are you looking for?
    Yesterday at 08:49:27 AM
  • ShockBlue_Scott: Anyone got some Pro 4x or Off Road trim line wheels laying around?
    October 19, 2017, 12:37:41 PM
  • PitSnipe (Kyle): I mounted two yesterday and the other three will arrive today
    October 18, 2017, 11:01:10 AM
  • remo1991(Brent): pictures
    October 18, 2017, 09:38:53 AM
  • PitSnipe (Kyle): These mud terrains look awesome
    October 18, 2017, 09:07:24 AM
  • PitSnipe (Kyle): I got a good deal on the Mastercraft Courser MXT from work. I blew a tire and slided another at CANVAZ. My duratracs were getting low already so I jumped on the new tires. I stayed with the 285/75R16
    October 18, 2017, 09:06:53 AM
  • DBAX: 5 new tires is always fun. What'd you go w/ Kyle?
    October 18, 2017, 07:52:29 AM
  • XTiki: I'll clean the tent out next weekend.  ha
    October 17, 2017, 09:20:48 PM
  • PitSnipe (Kyle): I got 5 new tires today
    October 17, 2017, 05:47:13 PM
  • pinchel (Rob): Did you get it fixed?
    October 17, 2017, 04:32:36 PM
  • Hammer (Avi): It was a great weekend, we decided to stop in flag instead of going home, but now its back to work and real life
    October 17, 2017, 02:24:37 AM
  • pinchel (Rob): Coffee & Crawlers is every 2nd Saturday.
    October 16, 2017, 03:31:12 PM
  • PitSnipe (Kyle): Just finished unloading my X. Still smells like smoke.
    October 16, 2017, 10:05:42 AM
  • Thupertrooper (Victor): CANVAZ was a blast still haven't fully unloaded the truck.
    October 16, 2017, 08:47:00 AM
  • PitSnipe (Kyle): Got homenfrom CANVAZ at 730pm. Was so tired we all took a shower and went to bed. Now to unpack the X and clean it up. It was a great weekend. Thanks to all that attended. We didn't get a final rig count but it was somewhere in the ballpark of 26.
    October 16, 2017, 07:42:12 AM
  • Forrest: How often does coffee and crawlers happen?
    October 13, 2017, 04:00:15 PM
  • pinchel (Rob): First day of CANVAZ 2017!
    October 13, 2017, 06:41:09 AM
  • Thupertrooper (Victor): I was trying to get everything ready since Wednesday but couldnt get my rig aligned so friday morning it is for me. Ill post my actual departure to meet up with some of you guys
    October 12, 2017, 06:53:36 AM
  • ShockBlue_Scott: Well I am now the owner of a 2nd Gen Xterra.
    October 12, 2017, 06:48:48 AM

Author Topic: Xterra issues  (Read 1331 times)

0 Members and 1 Guest are viewing this topic.

TeguTerra

  • Guest
Xterra issues
« on: June 17, 2015, 06:48:55 AM »
So the X has started randomly shutting off going down the road,  researched and everything was leaning towards camshaft position sensor so I replaced that.   Still doing it, the service engine soon light,  vdc off light and slip light all come on.   It is also lurching sometimes when slowly coming to a stop.   Did some more research and found something saying if you do a lift and bigger tires it can throw the steering column angle sensor off which in turn confuses the main board that collects all that data so it then errors and shuts you down,  has anyone else had this issue and does it sound legit? 

Sent from my SAMSUNG-SM-G900A using Tapatalk

Offline Xtracrispy

  • Noob
  • *
  • Posts: 28
Re: Xterra issues
« Reply #1 on: June 17, 2015, 07:38:59 AM »
I have heard of the slip and vdc light coming on, but not shutting down. IF you have VDC and your steering wheel is not aligned it thinks the wheel is turned, but you are going straight and can get confused. I know the IPDM relay has a recall that I believe causes shutdown, but not sure about the other lights.

You say the SES (service engine) light is on, do you have access to an OBD scanner?

TeguTerra

  • Guest
Re: Xterra issues
« Reply #2 on: June 17, 2015, 07:53:06 AM »
I checked the codes and it was C1130/P0340/U1000
The P0340 is that cam position sensor and then it was looking like the others where caused by the sensor but still a no go.   I may call the stealer ship and see what they have in mind. 

Offline Hammer (Avi)

  • Club President
  • Administrator
  • Hero Member
  • *****
  • Posts: 1840
  • Gender: Male
Re: Xterra issues
« Reply #3 on: June 17, 2015, 08:37:38 AM »
If it is an 05-06 the epdms will cause that
PRG Advanced lift
Xoskel Sliders and Roof Rack
Full skids

TeguTerra

  • Guest
Re: Xterra issues
« Reply #4 on: June 17, 2015, 09:33:27 AM »


Sent from my SAMSUNG-SM-G900A using Tapatalk

TeguTerra

  • Guest
Re:
« Reply #5 on: June 17, 2015, 09:34:17 AM »
I did this and everything checked out for the IPDM-ER,  it's a 07

Sent from my SAMSUNG-SM-G900A using Tapatalk

TeguTerra

  • Guest
Re:
« Reply #6 on: June 17, 2015, 03:35:08 PM »
So the vdc off light and slip light shut off after awhile so went and had the code pulled again.  P0340 which is cam position sensor bank 1  which is on passenger side.  Got the part and will replace once the engine bay cools off and cross figures it fixes it :) 

Sent from my SAMSUNG-SM-G900A using Tapatalk

TeguTerra

  • Guest
Re: Xterra issues
« Reply #7 on: June 17, 2015, 07:02:59 PM »
That sensor is now switched and everything seems to be running good,  and let me say that was a fun one to get out. 

Offline Slapshotking09

  • Board of Directors
  • Hero Member
  • *****
  • Posts: 759
  • Gender: Male
Re: Xterra issues
« Reply #8 on: June 17, 2015, 08:06:25 PM »
I did this about a month ago and it sucked! Had to lay on top of the engine basically. Good to see you're up and running again

Offline AZ-Ted

  • Hero Member
  • *****
  • Posts: 839
  • Gender: Male
    • AZ-Ted's YouTube Site
Re:
« Reply #9 on: June 17, 2015, 08:31:20 PM »
So the vdc off light and slip light shut off after awhile so went and had the code pulled again.  P0340 which is cam position sensor bank 1  which is on passenger side....

Hopefully, the other two codes don't come back.  The U1000, in particular, can be troublesome.  I haven't had to deal with it, but both Conundrum (Adam) and Onix (Wally) had to eventually sell their trucks because of long-term issues with U1000.


That sensor is now switched and everything seems to be running good,  and let me say that was a fun one to get out. 

Awesome!  Hot day for it, though.
2006 XOR; Titan Swapped; Fully Shrocked, etc., etc.
2013 Titan Pro4X:  A.R.E. "Z" series truck cap

TeguTerra

  • Guest
Re: Xterra issues
« Reply #10 on: June 17, 2015, 08:42:35 PM »
@Ted. Yeah,  cross my fingers and hope it's good.  I read that the U1000 was caused by the cam sensor not sending info so would cause that and the C1130.  I hope they stay away now.   @Vince, definitely a lot harder to do then the bank 2 drivers side one,  don't know if I could bend my arm like that again,  lol.