collapse

Donate Flag2GC

Donate to Toys for Tots!
Become a 2018 AZXC Supporting Member just Click the Donate button.

* Calendar

June 2018
Sun Mon Tue Wed Thu Fri Sat
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 [21] 22 23
24 25 26 27 28 29 30

No calendar events were found.

Upcoming Events

* Newest Member

* Who's Online

  • Dot Guests: 31
  • Dot Hidden: 0
  • Dot Users: 2
  • Dot Users Online:

* User Info

 
 
Welcome, Guest. Please login or register.
goto AZXC

Go To AZXC

goto AZTC

GoTo AZFC

GoTo AZPC

Forum Chatbox

Refresh History
  • Thupertrooper (Victor): Gotcha. That a shame about the Xterra though what you replace it with?
    Today at 05:16:26 AM
  • roadrash76: Yes Vic, exactly that
    Yesterday at 07:01:00 PM
  • Thupertrooper (Victor): Extended as in stock R180 to titan swap length?
    June 19, 2018, 12:16:56 PM
  • roadrash76: The CV axles are extended axles
    June 18, 2018, 06:51:57 PM
  • roadrash76: $500 OBO
    June 18, 2018, 06:36:24 PM
  • PitSnipe (Kyle): How much?
    June 17, 2018, 06:05:47 PM
  • Thupertrooper (Victor): Perfect for anybody titan swapping or trail spares
    June 16, 2018, 02:12:48 PM
  • roadrash76: I have Titan CV axles and Lower CA's I no longer need
    June 15, 2018, 07:17:05 PM
  • roadrash76: I sold my 2014 Xterra PRO 4X
    June 15, 2018, 07:16:29 PM
  • xterra07: link: [link]
    June 15, 2018, 11:14:28 AM
  • xterra07: P0448 - I think that was the code on my 2007 that kept appearing 5-10 times a year, I cleared it with ODBC II software. Mechanic said it effects emissions but I passed emissions with it.
    June 15, 2018, 11:11:45 AM
  • Desertrunner2169: Has anyone ever seen the code P0448 in a code reader
    June 14, 2018, 10:22:19 PM
  • Thupertrooper (Victor): Anybody want to buy my 33" mud terrains?
    June 14, 2018, 08:14:27 AM
  • pinchel (Rob): Video from 2011 about the Flag2GC Toys for Tots fundraising [link]
    June 03, 2018, 06:43:21 AM
  • Ronin29: Support the fallen and fighting soldiers everyday. U.S.A
    May 28, 2018, 11:24:28 AM
  • Ronin29: Anyone have an issue with the steering stabilizer pushing wheel to the left
    May 28, 2018, 09:13:56 AM
  • pinchel (Rob): Hope everyone is enjoying their weekend.
    May 28, 2018, 08:48:41 AM
  • Thupertrooper (Victor): Next time for sure @timh. It was a fun time got to meet some new friends awesome time.
    May 22, 2018, 06:26:25 AM
  • Rosie: It was a great time!
    May 21, 2018, 07:58:17 PM
  • timh: I should have camped with you guys this past weekend.  The guys I was with were hellbent on fishing so we went over to Ashurst Lake.  We had to hideout in their van from the cold wind all evening.
    May 21, 2018, 04:08:45 PM
GoTo RockAuto Vinyltats Nissan Accessories & Parts at CARiD.com
Combat Wipes The Scrubblade Advantage
CVT Tents and Awnings Nissan Accessories & Parts at CARiD.com Nissan Accessories & Parts at CARiD.com

Author Topic: 'SLIP' Light coming on after TS  (Read 909 times)

0 Members and 1 Guest are viewing this topic.

Offline 07offroadx

  • Jr. Member
  • **
  • Posts: 77
  • Gender: Male
  • At Cliff's edge
'SLIP' Light coming on after TS
« on: October 07, 2016, 11:27:37 AM »
07 OR Xterra--
I am out of country right now(deployed) and my brother did my TS for me. She still has the stock coilovers because we are saving up for some bada$$ ones. So she still sits same height. Everything is hooked up and wiring is fine and checks out. Every turn taken causes the 'SLIP' light to flash and traction control to really mess with my brother trying to drive. An alignment has been done but he thinks it is due to not having spacers on the rear so front wheels are traveling different speeds then rear.

Has anyone else had this problem? I am sure I am not the only one lucky enough for this but what solves it and are there any ways around for the time being? Currently he just has to remember to hit the VDC button before driving off. Thanks for any input whether helpful or not! Haha
« Last Edit: October 07, 2016, 11:47:03 AM by 07offroadx »
Prepare for the worst; Hope for the best.

Online Thupertrooper (Victor)

  • AZXC Event Coordinator
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 836
  • Gender: Male
Re: 'SLIP' Light coming on after TS
« Reply #1 on: October 11, 2016, 08:44:51 AM »
Bad sensor or fualty abs cable connection.
Check for pinched or stretched plugs.

Offline Whattha(Nik)

  • Supporting Member
  • Full Member
  • *****
  • Posts: 123
  • Gender: Male
Re: 'SLIP' Light coming on after TS
« Reply #2 on: October 11, 2016, 12:50:41 PM »
First off .... Thank you for your service.  My family and I greatly appreciate your sacrifice. 

Second...
I have this issue at times as well.  I have not been able to come up with a solution.  I did the TS a few years back now, and when I am on the Freeway and I go around a long sweeping turn at speed, my dash lights up like crazy.  I have to slow down and then complete the turn then the lights go out. I have never had any braking issues but I do not like that the system freaks out when I am driving.  I have learned to just slow down on long bends, once I actually come across a fix I will be doing it for sure. 
BloodyPerfect.com

Offline Hammer (Avi)

  • Club President
  • Administrator
  • Hero Member
  • *****
  • Posts: 1844
  • Gender: Male
Re: 'SLIP' Light coming on after TS
« Reply #3 on: October 12, 2016, 09:13:34 AM »
Mine was over sensitive forever, constantly engaging around turns.   Sometimes if i parked with the wheels turned the VDC and slip would turn on and stay on for days.  Eventually it came on and never turned out, I tried the calibration procedure online.  Park on a straight line that endlessly travels around the earth.  Disconnect battery, reconnect, start, drive without turning wheel and keep under 5mph for 265 miles.  Checked ABS wires and bearings, everything seemed fine.  Took it to the dealer and asked them to clear and calibrate the alignment.  Took them 20 minutes and then they charged me $100 and I haven't had an issue since...   
PRG Advanced lift
Xoskel Sliders and Roof Rack
Full skids

Online Thupertrooper (Victor)

  • AZXC Event Coordinator
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 836
  • Gender: Male
Re: 'SLIP' Light coming on after TS
« Reply #4 on: October 12, 2016, 09:20:48 AM »
Stealership has the code reader specifically for that. All they do is reset

 



Copyright ©2015 Arizona Xterra Club The Nissan names, logos and slogans are registered trademarks of Nissan Motor Co. Ltd and is no way affiliated with this site. All posts are the property of the posters and are not the responsibility of the Arizona Xterra Club, it's affiliates, web hosts or associated companies.